Pump Laser, 980, 500 mW

JDS Uniphase
Site Map
Search

Products / Fiberoptic Communications / Amplification / Pump Lasers / Pump Laser, 980, 500 mW

Home
Products
Fiberoptic Communications
-Transmission
-Mux/Demux
-Add/Drop
-Amplification
-Optical Monitoring
-Switching
-Coupling/Splitting
-Connectors and Accessories
-Network Ready Products
Instrumentation
Commercial Lasers
A-Z Product Listing
Company
News
Investor Relations
Careers
Customer Service
JDSUniversity
Contact Us
Pump Laser, 980, 500 mW

Key Features

  • Very high kink-free powers to 500 mW

  • Low-profile, epoxy-free, and flux-free 14-pin butterfly planar package with PM fiber

  • Fiber Bragg grating stabilization

  • Wavelength selection available

  • Integrated thermoelectric cooler, thermistor, and monitor diode

  • High dynamic range

  • Excellent low power stability

Applications

  • Next generation dense wavelength division multiplexing (DWDM) erbium doped fiber amplifiers (EDFAs) requiring the highest power with “locked” wavelength emission

  • Reduced pump-count EDFA architectures

  • Very long distance cable television (CATV) trunks and very high node count distribution

Compliance

  • Telcordia GR-468-CORE
    - 310 mW to 400 mW qualified
    - 420 mW to 500 mW qualification pending (March 2004)

 Pump Laser, 980, 500 mW

Print This Page

Datasheet

Application Notes

The JDS Uniphase 2900 Series 980 nm pump module utilizes a planar construction with chip on subcarrier. The high power JDS Uniphase laser chip is hermetically sealed in a low-profile, epoxy- and flux-free 14-pin butterfly package and fitted with a thermistor, thermoelectric cooler, and monitor diode. This product uses a polarization maintaining fiber (PMF) pigtail that allows excellent side mode supression ratios (SMSR) over a very wide dynamic range.

The 2900 Series pump module uses PM fiber Bragg grating stabilization to “lock” the emission wavelength. It provides a noise-free narrowband spectrum, even under changes in temperature, drive current, and optical feedback. Wavelength selection is available for applications that require the highest performance in spectrum control with the highest available powers.

Home | Products | Company | News | Investor Relations | Careers | Customer Service | JDSUniversity | Contact Us
Legal Notice | Privacy Policy | Copyright 2003 JDS Uniphase Corporation